Reply To: lowered dpi

Home Forums Questions & Answers lowered dpi Reply To: lowered dpi


Hi Caren, Thanks for contacting us and sorry that you’ve experienced this issue!

In order to maximize the resolution of your collages, ensure that you select High Quality (to the top right) when creating your collage. You’ll need to be a registered user in order to take advantage of this setting. If you’ve already created a collage with the lower quality setting, you can open it up from your Library > History tab, click the Undo button until you’re back in collage mode, and then you can change the quality to high and re-save.

Let us know if we can be of any further assistance!