problem new Ribbet

Home Forums API Forum problem new Ribbet

This topic contains 3 replies, has 2 voices, and was last updated by Ribbet Ribbet 2 months, 1 week ago.

  • Author
    Posts
  • #15050 Reply

    Linda De Volder

    Hi, I was using the New Ribbet and yesterday everything was fine. I edit my pictures out of Flickr. First probem I noticed, title, description and tags weree gone when I repaced my pic. Solved this by deconnecting from Flickr and connecting again. I already restarted my browser, deconnected my Flickr account and connected again. But then I noticed a lot of editing tools won’t load. Also Ribbet cannot find my favorites. I restarted the program but it’s still the same.

    It seems to be working fine in the old Ribbet app. So I’m editing in the old Ribbet. Have to get used to it again ;( after getting used to the new

  • #15053 Reply
    Ribbet
    Ribbet
    Keymaster

    Hi Linda,

    Thanks for reaching out to us and sorry to hear that you’ve run into these issues!

    We launched a new version of Ribbet today and that have introduced these 2 problems. We’re working on them and will release a patch as soon as possible.

    The editing tools should all load, however once you try to load your favorites things start behaving weirdly. So if you start the new editor and don’t access your favorites, then other than the Flickr issue you mentioned everything should work perfectly.

    I’ll update this thread once the issues are fixed.

    Regards – The Ribbet Team

  • #15057 Reply

    Linda De Volder

    Thanks. I’ll wait for the parch and in the meantime I’ll just use the old Ribbet. I like using my favorites.

  • #15062 Reply
    Ribbet
    Ribbet
    Keymaster

    As an update: We have reverted to the previous version of the new editor until we have resolved the issue. So favorites is now working normally again.

    Regards – The Ribbet Team

Reply To: problem new Ribbet
Your information: